Ein Problem behoben…

PowerColor Radeon HD4850 Play!
PowerColor Radeon HD4850 Play!

Nachdem am Samstag, dank Express-Bestellung bereits die PowerColor HD4850 ankam, zunächst der Schock: Man hatte die „Play!“ Edition geschickt, statt der „normalen“. Nach einigen Tests erwies sich jedoch das ganze als Halb so Schlimm, die Karte passt sowohl von der Lautstärke als auch Temperatur-technisch in mein Konzept. Lediglich die Tatsache dass die Karte statt einem zweiten DVI Ausgang einen HDMI und einen Display Port hat ist etwas ungünstig, nutze ich doch zwei Monitore, einen davon noch mit D-Sub Anschluss (via DVI auf D-Sub Adapter) und den anderen mit DVI-D. Die PowerColor erwies sich aber auch als „Slave“ Variante als Praktikabel, die Temperaturen waren im dunkelgrünen Bereich, obwohl die Luftzirkulation im zweiten PCIe X16 Slot und aufgrund des Aufbaus des Thermaltake Kandalf an dieser Stelle nicht optimal sind. Auch die Software-Ausstattung der Karte gefällt. Fotos habe ich ebenfalls gemacht, zur Galerie geht es hier lang.

Um nun aber auf den Titel des Blog-Eintrags zurück zu kommen. Leider scheint mein 500Watt Enermax Liberty Netzteil mit den beiden 4850ern doch überfordert zu sein, in Spielen gibts nach kurzer Zeit Abstürze. Einzeln und im Idle-Modus funktionieren beide Karten (ASUS und PowerColor) einwandfrei. Also habe ich mir heute eben das Enermax Pro82+ mit 625Watt bestellt. 50Ampere auf der 12V Leitung sollten dicke reichen, selbst noch für eine HD4870X2 😉

Ähnliche Beiträge

Kommentar verfassen